The problem about tripping of equipment cooling systerm

This is a public forum for 737 maintenance related questions, requests and experience exchange discussions for every Boeing 737.


The problem about tripping of equipment cooling systerm

Postby Marquez » 30 Sep 2019, 05:33

Hi,eyeone
I am a new member and have a poor English,learning with each other and improving myselves are the goal of my registering forum.Next then,Let's discuss about the problem that I have referred to in the subject.
Previously,I performed a task card about the cleaning of equipment cooling supply and exhaust fan.But the same problem I almost met everytime when I do this task card.The problem is that the circuit breaker of supply or exhaust fan always trips after supplying power to aircraft.But carefully learning about WDM,SSM,AMM does't give me a answer,some colleagues think polishing bonding wire is very useful,but I don't think so.I think It's possible that clamps are installed too tightly or rotational resistance is too large.I hope that seniors can talk about your valuable experience.

Thanks.
Marquez
 
Posts: 1
Joined: 26 Sep 2019, 04:10

Re: The problem about tripping of equipment cooling systerm

Postby sjap » 07 Oct 2019, 23:03

Yes it looks like the clamps are too tight and that fan is running heavy. The CB trips after the cleaning? Then it looks indeed like an incorrect installation of clamps or overtightening them.
Dis you already fix the problem?
sjap
 
Posts: 693
Joined: 26 Jan 2007, 20:57
Location: Netherlands


Return to - 737 technical questions & requests -

Who is online

Users browsing this forum: No registered users and 10 guests